Korzystasz ze starszego czytnika Amazon Kindle? Lepiej zaktualizuj go jeszcze dziś

Daniel Maikowski
Amazon zachęca użytkowników starszych czytników Kindle do zaktualizowania swoich urządzeń. W przeciwnym razie, począwszy od 22 marca, stracą oni dostęp do usług sieciowych Kindle, takich jak sklep z e-bookami czy synchronizacja danych z chmurą.

Amazon poinformował użytkowników czytników Kindle o konieczności zaktualizowania swoich urządzeń, aby zapewnić ciągłość dostarczania usług sieciowych (dostęp do sklepu i chmury Kindle). Na tę aktualizację uwagę zwrócić powinny uwagę przede wszystkim osoby, które posiadają czytniki wydane w 2012 roku lub wcześniej:

  • Kindle 1st Generation (2007)
  • Kindle 2nd Generation (2009)
  • Kindle DX 2nd Generation (2009)
  • Kindle Keyboard 3rd Generation (2010)
  • Kindle 4th Generation (2011)
  • Kindle 5th Generation (2012)
  • Kindle Touch 4th Generation (2011)
  • Kindle Paperwhite 5th Generation (2012)
Użytkownicy korzystający z nieaktualnej wersji oprogramowania e-czytników Kindle oraz ci, którzy nie podłączali swojego urządzenia do sieci Wi-Fi od 5. października 2015 roku, powinni dokonać istotnej aktualizacji systemu przed 22 marca 2016 roku, aby dalej móc pobierać e-booki i korzystać z innych usług sieciowych Kindle

- czytamy w komunikacie opublikowanym na oficjalnej stronie Amazona.

Jeśli użytkownicy zignorują aktualizację, to już jutro może przywitać ich komunikat o następującej treści: "Your Kindle is unable to connect at this time. Please make sure you are within wireless range and try again".

Czytaj też: To prawdziwy przełom. Naukowcy potrafią kopiować wspomnienia

Nie siejmy paniki

Co się stanie, jeśli posiadacie któryś z wymienionych wyżej czytników, i nie zdążycie go zaktualizować przed 22 marcem? Wbrew temu, co piszą niektóre media, twój czytnik wcale nie zamieni się w „cegłę”.

Wciąż będziecie mogli dokonać aktualizacji, jednak nie poprzez Wi-FI, ale pobierając odpowiedni plik aktualizacyjny na dysk komputera i podłączając swój czytnik za pośrednictwem kabla. Pod tym linkiem znaleźć można pliki aktualizacyjne do poszczególnych wersji czytników Kindle.

Warto dodać, że brak aktualizacji oznacza blokadę funkcji sieciowych urządzenia. Użytkownicy w żadnym wypadku nie stracą dostępu do już pobranych e-booków. Mimo wszystko - choćby dla świętego spokoju - warto zaktualizować swoje urządzenie jeszcze dziś. Jeśli często korzystacie z usług sieciowych Amazona, może okazać się, że aktualizacja ta została pobrana już dawno temu - w sposób automatyczny.

Więcej o:
Komentarze (2)
Korzystasz ze starszego czytnika Amazon Kindle? Lepiej zaktualizuj go jeszcze dziś
Zaloguj się
  • antykwarium

    0

    jako komentarz o tym, co jest wazne w technologiach, podam link do youtube, z zastrzezeniem, ze byc moze to, co widac na filmie jest oszustwem (podwojnym, ze tak powiem). Ale jesli nie jest...
    youtube.com/watch?v=ohmajJTcpNk&feature=youtu.be

Aby ocenić zaloguj się lub zarejestrujX