Microsoft ostrzega: nie używasz Internet Explorera? I tak musisz to zrobić

Kilka dni temu informowaliśmy o tym, że Microsoft zakończył wspieranie Internet Explorera w wersji 8, 9 i 10. Teraz gigant z Redmond wydał nowe zalecenie. Powinni się do niego zastosować wszyscy użytkownicy Windows. Bez względu na to, czy korzystają z Internet Explorera.

Microsoft, jak informowaliśmy, zakończył wspierać Internet Explorera w wersji 8, 9 i 10. Użytkownicy dalej mogą korzystać z tych przeglądarek, ale robią to na własne ryzyko, bo twórcy aplikacji nie będą już wypuszczać nowych łatek. Microsoft zaleca przesiadkę na IE w wersji 11 lub na Edge (przeglądarkę dostępną w Windows 10).

Brytyjski Express donosi jednak o nowym ostrzeżeniu, które Microsoft wystosował do wszystkich użytkowników Windows. Okazuje się, że każdy powinien zaktualizować Internet Explorera do wersji 11. I nie ma znaczenia, z jakiej przeglądarki korzysta na co dzień. Jeśli tylko IE w wersji 8,9 lub 10 są zainstalowane stanowi to zagrożenie dla bezpieczeństwa.

Przeczytaj też: Jeśli cyberprzestępcy dowiedzą się o istnieniu tej luki...

 

Wynika to z głębokiej integracji Internet Explorera z samym systemem. Niektóre jego aplikacje mogą bowiem korzystać z komponentów IE do wyświetlania treści HTML lub wykonywania skryptów.

Cała sytuacja jest dowodem na to, że nie powinniśmy kierować się sentymentem. Stare wersje Windows, niewspierane przeglądarki są bramą dla cyberprzestępców. Musimy sami ocenić co jest bardziej ryzykowne: zbieranie anonimowych danych przez Windows 10 czy korzystanie z dziurawego oprogramowania.