Zaktualizuj przeglądarkę albo pożegnaj się z Gmailem

A także z kilkoma innymi aplikacjami, które opracowało Google.

Od 1 sierpnia Aplikacje Google (m.in. Dokumenty, Kalendarz, Gmail) przestaną działać na przeglądarkach, które nie wspierają w pełni HTML5. Zalicza się tu Firefox 3.5, Internet Explorer 7 Safari 3 oraz oczywiście ich poprzednicy. Google twierdzi, że HMTL5 jest niezbędny np. do powiadomień na pulpicie z Gmaila i przeciągania i upuszczana dokumentów w Google Docs.

Wspierane będą zawsze 3 ostatnie wersje Chrome, Firefoksa, Internet Explorera i Safari - gdy pojawi się nowa wersja przeglądarki, najstarsza straci wsparcie.

Ciekawe, czy Google wzięło po uwagę, że zdarza się użytkownikom korzystać z cudzego komputera, na którym może być dużo starsza wersja przeglądarki albo co gorsza Internet Explorer 6. Pozostaje nosić pendrive'a z wersja portable, ale i jego nie wszędzie da się podłączyć.

[SlashGear]

Więcej o: