Microsoft łata komunikator

Koncern z Redmond rozpoczął dystrybuowanie najnowszego uaktualnienia dla programów Windows Live Messenger oraz MSN Messenger. Zainstalowanie poprawki - usuwającej poważny błąd w zabezpieczeniach - jest niezbędne do korzystania z komunikatora.

Zainstalowanie poprawki jest niejako wymuszane na użytkownikach - osoby korzystające z wersji 6.2 i 7.0 MSN Messengera lub Windows Live Messengera 8.0 podczas próby zalogowania się do komunikatora informowane są o konieczności zainstalowania najnowszej wersji. Zalogowanie się możliwe będzie dopiero po zainstalowaniu Windows Live Messengera 8.1 (WLM zastąpił w ofercie Microsoftu MSN Messengera).

Przedstawiciele koncernu mówią, że luka w zabezpieczeniach wcześniejszych wydań komunikatora umożliwia osadzenie złośliwego kodu w wiadomości będącej zaproszeniem do konwersacji. Poprawka usuwająca ten problem weszła w skład wrześniowego pakietu uaktualnień dla produktów Microsoftu - jednak od kilku dni jej zainstalowanie jest niezbędne do korzystania z komunikatora.

Daniel Cieślak